WordPress 4.8.3 Sicherheits-Release

Gestern wurde überraschend WordPress 4.8.3 veröffentlicht. Die Version stellt ein Sicherheits-Release dar und das Entwicklerteam empfiehlt, dieses so schnell wie möglich zu installieren.

Es handelt sich dabei um keine direkte Sicherheitslücke des WordPress-Cores. Das Redaktionssystem wurde jedoch in der Hinsicht abgesichert, Plugins und Themes davor zu schützen, Sicherheitslücken zu produzieren, die potenziell SQL Injections ermöglichen könnten.

WordPress 4.8.2 und alle älteren Versionen sind von diesem Problem betroffen. Es wurden gestern Updates für alle Versionen bereit gestellt.

Wenn Sie keine automatischen Updates nutzen, sollten Sie das Update zeitnah einspielen!

Schlagworte: , ,